FDMS Nashville Processing Issues
Incident Report for Gateway Services
Resolved
We saw sporadic impacted transactions with the highest volume between 6:00 PM Central and 6:22 PM Central and have not seen any additional impacted transactions since.
Posted about 1 year ago. Nov 13, 2016 - 19:28 CST
Monitoring
We have stopped seeing sporadic issues processing on the FDMS Nashville platform but are continuing to monitor for further anomalies.
Posted about 1 year ago. Nov 13, 2016 - 18:38 CST
Investigating
We are currently investigating sporadic issues processing on the FDMS Nashville platform.
Posted about 1 year ago. Nov 13, 2016 - 18:24 CST