ACH Processing Issues
Incident Report for Gateway Services
Resolved
We received confirmation from our vendor that the issue has been resolved. We observed intermittent ACH errors in the minutes leading up to the event and the majority of ACH errors between 7:07 AM and 7:21 AM CDT.
Posted Oct 30, 2015 - 07:33 CDT
Identified
Our ACH vendor has confirmed that they are experiencing issues and are working to resolve them.
Posted Oct 30, 2015 - 07:20 CDT
Investigating
We're seeing intermittent ACH processing issues on the platform. Engineers are investigating.
Posted Oct 30, 2015 - 07:16 CDT