First Data Omaha Processing Issues
Incident Report for Gateway Services
Resolved
We have not seen any further issues since the First Data Omaha platform came back up. First Data Omaha reported issues between 4:30 PM CDT and 8:55 PM CDT and we have not seen any impacted transactions since that time.
Posted Apr 10, 2016 - 22:23 CDT
Monitoring
We have begun to see transactions process successfully on the First Data Omaha platform. First Data Omaha reports that they are still working on the problem so we will continue to monitor for any further issues.
Posted Apr 10, 2016 - 21:38 CDT
Update
There are no additional updates from First Data Omaha at this time other than they are still investigating the issue and do not have an ETA.
Posted Apr 10, 2016 - 20:47 CDT
Update
We are still seeing continued issues on the First Data Omaha platform and First Data reports they are still investigating the issue.
Posted Apr 10, 2016 - 20:03 CDT
Update
First Data Omaha is still having issues processing transactions and we have not yet received an ETA on resuming service.
Posted Apr 10, 2016 - 19:28 CDT
Identified
First Data Omaha has confirmed a widespread issue on their platform.
Posted Apr 10, 2016 - 18:57 CDT
Investigating
We are currently investigating issues processing transactions on the First Data Omaha platform.
Posted Apr 10, 2016 - 18:53 CDT