Vantiv, Litle, EPX Processing
Incident Report for Gateway Services
Resolved
We have not seen any issues since 7:26 CDT
Posted Jan 18, 2021 - 07:57 CST
Monitoring
We have not seen any issues since 7:26 CDT
Posted Jan 18, 2021 - 07:47 CST
Investigating
We are currently investigating issues processing on the Vantiv, Litle, and EPX platforms
Posted Jan 18, 2021 - 07:16 CST
This incident affected: Credit Card Processing and Credit Card Processors (Vantiv).