PAY.ON Connection Issues
Incident Report for Gateway Services
Resolved
PAY.ON has confirmed the issue is resolved. We have not seen any other errors since 8:12 PM CDT.
Posted 5 months ago. Jul 16, 2018 - 20:41 CDT
Monitoring
We are no longer seeing errors to the PAY.ON platform. We saw connection errors between 7:16 PM and 8:12 PM CDT.
Posted 5 months ago. Jul 16, 2018 - 20:21 CDT
Identified
PAY.ON has confirmed ongoing issues on their end. Their technical teams are working towards restoring service as quickly as possible.
Posted 5 months ago. Jul 16, 2018 - 19:59 CDT
Investigating
We are currently investigating connection issues to the PAY.ON platform.
Posted 5 months ago. Jul 16, 2018 - 19:41 CDT
This incident affected: Credit Card Processing.