WorldPay Vantiv Core Connectivity
Incident Report for Gateway Services
Resolved
We have not received any additional errors sending transactions through the Worldpay Vantiv Core platform since 4:02 PM CDT. Worldpay experienced connectivity issues between 3:51 PM – 4:02 PM CDT.
Posted May 27, 2020 - 17:21 CDT
Monitoring
Worldpay has confirmed that they are experiencing issues with their Worldpay Vantiv Core system. We last saw an issue with their system at 4:01 CDT. Engineers continue to monitor for additional issues.
Posted May 27, 2020 - 16:26 CDT
Investigating
Engineers are currently investigating processing errors on the WorldPay Vantiv Core platform.
Posted May 27, 2020 - 16:01 CDT
This incident affected: Credit Card Processing.