Connectivity to some processors
Incident Report for Gateway Services
Resolved
We have not received any connection errors since 11:00:51 CST. Connection errors for a small subset of processors were experienced between 10:38:28 and 11:00:51 CST.
Posted 2 months ago. Aug 06, 2019 - 11:12 CDT
Investigating
Engineers are currently investigating connectivity issues to a small subset of processors.
Posted 2 months ago. Aug 06, 2019 - 10:47 CDT
This incident affected: Credit Card Processing.