Electronic Check Processing Issues
Incident Report for Gateway Services
Resolved
There have been no further connectivity errors. Electronic check processing was impacted from 5:59 PM to 6:29 PM CST.
Posted 7 months ago. Jan 09, 2019 - 19:03 CST
Monitoring
Electronic check processing has resumed normal operation. Engineers will continue to monitor.
Posted 7 months ago. Jan 09, 2019 - 18:39 CST
Investigating
We are currently investigating intermittent issues processing electronic check transactions.
Posted 7 months ago. Jan 09, 2019 - 18:13 CST
This incident affected: Electronic Check Processing.