Isolated Carrier Routing Issues
Incident Report for Gateway Services
Resolved
No further routing anomalies have been observed. Isolated connectivity issues were reported between 11:42 am and 12:04 pm CDT. Impact was limited to a region in the southern mid-west, affecting only a subset of customers within that region.
Posted Oct 13, 2016 - 12:57 CDT
Identified
As of 12:04 PM CDT, traffic routes have normalized. The issue appears to be related to an issolated carrier in the southern midwest of the US affecting some clients within that region. Engineers continue to monitor the situation.
Posted Oct 13, 2016 - 12:19 CDT
Investigating
We're currently investigating isolated carrier routing issues to the platform. Only a small number of routes appear to be affected.
Posted Oct 13, 2016 - 12:02 CDT