Pay.on Processing Issues
Incident Report for Gateway Services
Resolved
We have not seen any additional impacted transactions on the Pay.on platform since 3:28 AM CDT.
Posted Mar 23, 2016 - 04:02 CDT
Monitoring
Pay.on processing has resumed transaction processing and they are reporting to be up again. We saw connectivity issues on transactions to the Pay.on platform from 1:52 AM CDT until 3:28 AM CDT.

We will continue to monitor the platform for any additional anomalies.
Posted Mar 23, 2016 - 03:37 CDT
Update
Our latest update from Pay.on is that they are still working to remedy the problem impacting transactions to their platform.
Posted Mar 23, 2016 - 03:24 CDT
Identified
We have received confirmation from Pay.on of an event impacting processing ability on the Pay.on platform.
Posted Mar 23, 2016 - 02:55 CDT
Investigating
We are currently investigating processing issues on the Pay.on platform.
Posted Mar 23, 2016 - 02:24 CDT