Electronic Check Processing Issues
Incident Report for Gateway Services
Resolved
We have not experienced any additional errors processing Electronic Check Transactions since 11:53 AM CDT.

We had intermittent errors processing Electronic Check Transactions in the between the following time intervals:
9:02 AM CDT to 9:53 AM CDT
10:42 AM CDT to 11:15 AM CDT
11:42 AM CDT to 11:53 AM CDT
Posted May 02, 2020 - 13:13 CDT
Update
Electronic check processing has resumed normal operation. Engineers will continue to monitor.
Posted May 02, 2020 - 12:14 CDT
Monitoring
Engineers have restored some Electronic Check Processing capability and are working towards resolving the problem.
Posted May 02, 2020 - 11:28 CDT
Identified
We are continuing to work on resolving issues with Electronic Check Processing.
Posted May 02, 2020 - 10:56 CDT
Monitoring
Electronic check processing has resumed normal operation. Engineers will continue to monitor.
Posted May 02, 2020 - 10:06 CDT
Investigating
We are currently investigating issues processing electronic check transactions
Posted May 02, 2020 - 09:44 CDT
This incident affected: Electronic Check Processing.