TSYS, Worldpay Vantiv Processing
Incident Report for Gateway Services
Resolved
We have not seen any routing issues since 8:49 CDT
Posted Jan 11, 2021 - 10:05 CST
Update
We are continuing to monitor for any further issues.
Posted Jan 11, 2021 - 09:23 CST
Monitoring
We were experiencing intermittent carrier routing issues to our system and to various processing platforms, have not seen an issue since 8:49 CST
Posted Jan 11, 2021 - 09:23 CST
Update
We are continuing to investigate this issue.
Posted Jan 11, 2021 - 08:29 CST
Investigating
We are currently investigating issues processing on the TSYS and Worldpay Vantiv platforms
Posted Jan 11, 2021 - 07:54 CST
This incident affected: Credit Card Processing and Credit Card Processors (TSYS, Vantiv).