Chase Paymentech Salem Platform Settlement Issues
Incident Report for Gateway Services
Resolved
The majority of the settlement batches that were delayed have been successfully settled. Engineers are working with Chase Paymentech to investigate a few final batches and will settle if needed.

In summary, settlements processed through the Paymentech Salem platform between January 24 - January 26 were delayed and settled on the morning of January 27th.
Posted 9 months ago. Jan 27, 2019 - 12:07 CST
Update
Chase Paymentech Salem settlement services are now operating as expected. Engineers are working with Paymentech to settle all batches that were delayed over the past 72 hours.
Posted 9 months ago. Jan 27, 2019 - 08:55 CST
Monitoring
Chase Paymentech has advised that settlement services on the Salem platform should be operational by the morning of Sunday, January 27th. Engineers will evaluate open settlement batches and ensure that they are re-submitted as appropriate.
Posted 9 months ago. Jan 26, 2019 - 15:27 CST
Update
Settlement batches are now being picked up by the Paymentech Salem platform, however, it is rejecting all batches during the settlement process. Paymentech continues to investigate at escalated levels. All rejected Paymentech Salem settlement batches will be resubmitted upon resolution. Authorizations remain operational.
Posted 9 months ago. Jan 26, 2019 - 10:00 CST
Update
Engineers continue to work with Chase Paymentech. Paymentech Salem settlement batches submitted since January 24th 1:30 AM CST are planned to settle on the Paymentech platform by the end of today. (January 25, 2019)
Posted 9 months ago. Jan 25, 2019 - 15:23 CST
Identified
Chase Paymentech has identified issues resulting in settlement delays on the Paymentech Salem platform. Engineers are working with Paymentech to resume settlements. Authorizations on the Paymentech Salem platform remain operational.
Posted 9 months ago. Jan 25, 2019 - 12:35 CST
This incident affected: Credit Card Processing.