Control Panel Performance
Incident Report for Gateway Services
Resolved
Engineers have observed no further carrier networking events. Isolated latency and connectivity issues may have impacted a small set of customers (those utilizing specific carriers/regions) around 4:30 PM CST and again around briefly around 7:10 PM CST.
Posted 7 days ago. Dec 06, 2018 - 19:55 CST
Update
We observed an additional network event between 7:10 PM CST - 7:12 PM CST. Engineers continue to monitor the situation.
Posted 7 days ago. Dec 06, 2018 - 19:20 CST
Monitoring
Engineers observed an isolated network carrier event which may have impacted a small number of customers accessing the control panel. We will continue to monitor for any additional issues.
Posted 7 days ago. Dec 06, 2018 - 18:33 CST
Update
Engineers continue to investigate network performance issues.
Posted 7 days ago. Dec 06, 2018 - 17:37 CST
Investigating
Engineers are investigating platform network performance.
Posted 7 days ago. Dec 06, 2018 - 17:05 CST
This incident affected: Control Panel.