WorldPay Vantiv Core Connectivity
Incident Report for Gateway Services
Resolved
We have not received any connection errors sending transactions through the Worldpay Vantiv Core platform since 1:04 AM CDT. Worldpay has confirmed their connectivity issues have been resolved. Worldpay experienced connectivity issues between 1:01 AM and 1:04 AM CDT.
Posted 25 days ago. Aug 28, 2019 - 01:16 CDT
Investigating
Engineers are currently investigating processing errors on the WorldPay Vantiv Core platform.
Posted 25 days ago. Aug 28, 2019 - 01:08 CDT
This incident affected: Credit Card Processing.