Transaction Processing Issues
Incident Report for Gateway Services
Resolved
No further processing issues have been observed. While many services remained online, transaction processing was unavailable between 10:20 PM and 10:34 PM CST, related to unexpected impact during maintenance.
Posted 9 months ago. Jan 17, 2019 - 23:01 CST
Monitoring
Transaction processing has resumed. Engineers continue to monitor.
Posted 9 months ago. Jan 17, 2019 - 22:36 CST
Investigating
Engineers are investigating transaction processing capabilities.
Posted 9 months ago. Jan 17, 2019 - 22:26 CST
This incident affected: Transaction API, Control Panel, Credit Card Processing, and Electronic Check Processing.