Investigating Control Panel / Query interruptions
Incident Report for Gateway Services
Resolved
No further impact has been observed. The Control Panel and Query API may have experienced intermittent availability between 11:09 AM and 11:15 AM CDT.
Posted Aug 04, 2020 - 11:42 CDT
Monitoring
All services are responsive and engineers continue to monitor.
Posted Aug 04, 2020 - 11:20 CDT
Investigating
Engineers are currently investigating service interruptions to the control panel and Query API.
Posted Aug 04, 2020 - 11:14 CDT
This incident affected: Control Panel and Query API.