Apple Pay Processing Issues

Incident Report for Gateway Services

Resolved

This incident has been resolved.
Posted May 15, 2026 - 22:51 CDT

Investigating

We have identified issues relating to Apple Pay. Engineers are working to resolve the issue as soon as possible.
Posted May 15, 2026 - 22:33 CDT
This incident affected: Transaction API.