Vantiv (Litle) Processing Issues
Incident Report for Gateway Services
Resolved
Vantiv has confirmed that the issue has been resolved. We have not seen any further issues with the Litle platform.
Posted about 1 year ago. Oct 31, 2017 - 02:30 CDT
Monitoring
We have seen transactions resume from the Litle Platform. Transactions were impacted from 1:13 AM Central time until 2:14 AM Central time. We will continue to monitor for any additional anomalies.
Posted about 1 year ago. Oct 31, 2017 - 02:19 CDT
Identified
Vantiv has confirmed that they are experiencing issues on the Litle platform.
Posted about 1 year ago. Oct 31, 2017 - 01:38 CDT
Investigating
We are currently investigating issues processing transactions on the Vantiv platform.
Posted about 1 year ago. Oct 31, 2017 - 01:26 CDT