WorldPay Vantiv Core connectivity
Incident Report for Gateway Services
Resolved
We have not received any connection errors sending transactions through the Worldpay Vantiv Core platform since 12:32 AM CDT. Worldpay has confirmed their connectivity issues have been resolved Worldpay experienced connectivity issues from between 11:18 PM and 12:32 AM CDT.
Posted 5 months ago. May 18, 2019 - 01:07 CDT
Monitoring
We have started seeing transactions successfully process through the Worldpay Vantiv Core platform. Engineers continue to monitor.
Posted 5 months ago. May 18, 2019 - 00:45 CDT
Identified
We are seeing connection errors sending transactions through the Worldpay Vantiv Core platform. All transactions sent through Worldpay Vantiv Core platform are affected. Worldpay has confirmed that they are experiencing a problem and are working on resolving it.
Posted 5 months ago. May 18, 2019 - 00:05 CDT
Investigating
Engineers are currently investigating processing errors on the WorldPay Vantiv Core platform.
Posted 5 months ago. May 17, 2019 - 23:39 CDT
This incident affected: Credit Card Processing.