Platform Connectivity
Incident Report for Gateway Services
Resolved
All real-time services remain online. The majority of the impact occurred between 8:38 AM CDT thru 9:22 AM CDT.
Posted 3 months ago. Sep 27, 2017 - 10:34 CDT
Monitoring
Most services are online and functional. We continue to investigate and monitor the situation.
Posted 3 months ago. Sep 27, 2017 - 09:43 CDT
Identified
Engineers are restoring availability. There may be a period of increased latency while we continue to work through issues.
Posted 3 months ago. Sep 27, 2017 - 09:29 CDT
Update
Engineers continue to investigate and are working through the issue.
Posted 3 months ago. Sep 27, 2017 - 08:55 CDT
Investigating
Engineers are investigating platform connectivity issues.
Posted 3 months ago. Sep 27, 2017 - 08:38 CDT