Electronic Check Processing Issues
Incident Report for Gateway Services
Resolved
There have been no further connectivity errors. Electronic check processing was degraded from 12:01:35 AM CDT to 03:36:53 AM CDT.
Posted Aug 15, 2020 - 07:19 CDT
Identified
Engineers are working to resolve electronic check processing issue.
Posted Aug 15, 2020 - 01:58 CDT
Investigating
We are currently investigating issues processing electronic check transactions
Posted Aug 15, 2020 - 00:27 CDT
This incident affected: Electronic Check Processing.