Intermittent Services Issues
Incident Report for Gateway Services
Resolved
We've observed no further issues. In total, intermittent service interruptions were observed between 8:53 - 8:58 AM CDT.
Posted May 20, 2020 - 09:08 CDT
Investigating
Engineers are investigating intermittent service issues on the payment platform.
Posted May 20, 2020 - 09:06 CDT
This incident affected: Transaction API, Control Panel, Credit Card Processing, Electronic Check Processing, and Query API.