TSYS Connectivity
Incident Report for Gateway Services
Resolved
We have not seen any additional errors. TSYS experienced intermittent error responses from 11:03 AM CDT to 11:31 AM CDT.
Posted 14 days ago. Oct 05, 2019 - 16:06 CDT
Update
The TSYS platform has not responded with errors since 11:29 CDT. Engineers continue to monitor.
Posted 15 days ago. Oct 05, 2019 - 11:35 CDT
Update
TSYS processing errors have resumed as of 11:25 CDT.
Posted 15 days ago. Oct 05, 2019 - 11:28 CDT
Monitoring
The TSYS platform has not responded with errors since 11:17 CDT. Engineers continue to monitor.
Posted 15 days ago. Oct 05, 2019 - 11:25 CDT
Investigating
Engineers are investigating processing errors on the TSYS platform.
Posted 15 days ago. Oct 05, 2019 - 11:09 CDT
This incident affected: Credit Card Processing.