Internet connectivity carrier issues
Incident Report for Gateway Services
Resolved
Packet loss was present on an upstream carrier, resulting in connection failures from 11:36 - 11:38 PM CDT. No further packet loss has been observed.
Posted Apr 19, 2023 - 23:58 CDT
Investigating
Engineers are investigating upstream carrier issues impacting connectivity.
Posted Apr 19, 2023 - 23:44 CDT
This incident affected: Transaction API, Control Panel, and Query API.