TSYS Processing
Incident Report for Gateway Services
Resolved
No further errors have been observed on the TSYS platform. The impacted time ranges were:

10:01:33 - 10:04:29 AM CDT
10:18:35 - 10:20:22 AM CDT
10:40:15 - 10:41:34 AM CDT
10:47:02 - 10:48:37 AM CDT
Posted Sep 26, 2024 - 11:46 CDT
Monitoring
There have been no new issues on the TSYS platform since 10:50:14 AM CDT. Engineers continue to monitor.
Posted Sep 26, 2024 - 11:16 CDT
Update
Intermittent connection issues to the TSYS platform are ongoing. Engineers are continuing to investigate.
Posted Sep 26, 2024 - 10:38 CDT
Investigating
We are currently investigating issues processing on the TSYS platform.
Posted Sep 26, 2024 - 10:09 CDT
This incident affected: Credit Card Processing.