Litle transaction processing
Incident Report for Gateway Services
Resolved
We have observed no additional connectivity errors on the Litle platform since 12:01:20 CDT.
Posted Jun 17, 2021 - 12:11 CDT
Monitoring
We are monitoring an intermittent connectivity issue on the Litle platform. Connection errors began at 11:54:11 CDT.
Posted Jun 17, 2021 - 12:03 CDT
This incident affected: Credit Card Processors (Vantiv).