Worldpay / Vantiv connectivity

Incident Report for Gateway Services

Resolved

There have been no further timeouts on the Worldpay / Vantiv platform. Errors occurred from 2:57:38 - 3:02:25 AM CDT.
Posted Apr 09, 2025 - 03:27 CDT

Monitoring

Engineers are monitoring timeouts on the Worldpay / Vantiv platform. Errors occurred from 2:57:38 - 3:02:25 AM CDT.
Posted Apr 09, 2025 - 03:15 CDT
This incident affected: Credit Card Processors (Worldpay / Vantiv).