Increased errors

Incident Report for Gateway Services

Resolved

Engineers have resolved and confirmed the impacted services are operational and stable.
Posted Dec 02, 2025 - 14:12 CST

Update

We have identified and resolved the issue with the elevated error rates and failed capture attempts. Engineers are closely monitoring to confirm all services are stable.
Posted Dec 02, 2025 - 13:46 CST

Identified

We have identified the issues relating to the elevated error rates and failed capture attempts.

Engineers are working to resolve the issue as soon as possible.
Posted Dec 02, 2025 - 13:00 CST

Investigating

Our engineering team is currently investigating elevated error rates and failed capture attempts.
Posted Dec 02, 2025 - 12:43 CST
This incident affected: Credit Card Processing.