Litle transaction processing
Incident Report for Gateway Services
Resolved
We have observed no additional errors on the Litle / Worldpay (FIS) platforms. Worldpay confirmed issues on their end between 7:57 AM and 9:33 AM CDT.
Posted Aug 04, 2021 - 09:56 CDT
Monitoring
We have not seen additional errors on the Litle / Worldpay (FIS) platforms since 9:33 AM CDT. Engineers continue to monitor.
Posted Aug 04, 2021 - 09:39 CDT
Identified
Litle / Worldpay (FIS) has confirmed that they are experiencing issues since 7:57 AM CDT. They have stated that engineers are investigating, but have no ETA at this time.

This is impacting the following platforms on the gateway:

Vantiv Now Worldpay eCommerce - Host Capture (Litle & Co)
Vantiv Now Worldpay eCommerce - Terminal Capture (Litle & Co)
Litle & Co. ACH
FACe - Vantiv
FACe - Vantiv ACH
Posted Aug 04, 2021 - 09:17 CDT
Investigating
We are monitoring an intermittent connectivity issue on the Litle platform. Connection errors began at 07:57:32 CDT.
Posted Aug 04, 2021 - 08:09 CDT
This incident affected: Credit Card Processors (Vantiv).