Delayed settlement on First Data Nashville North platform

Incident Report for Gateway Services

Resolved

Response files from First Data Nashville North have completed processing, and settlement is now up to date.
Posted Jun 02, 2026 - 17:27 CDT

Monitoring

All of the outstanding First Data Nashville North batches have been submitted. Engineers are monitoring for responses from First Data.
Posted Jun 02, 2026 - 14:36 CDT

Identified

Engineers have identified the cause of the settlement delay. Many of the outstanding settlement batches have been submitted to First Data Nashville North as of 12:42 PM CDT. Engineers are working to process the remaining batches.
Posted Jun 02, 2026 - 13:46 CDT

Investigating

Engineers are investigate settlement delays on the First Data Nashville North platform.
Posted Jun 02, 2026 - 10:29 CDT
This incident affected: Credit Card Processors (First Data Nashville North).