Paymentech Tampa processing
Incident Report for Gateway Services
Resolved
We have not observed any additional errors since 1:42 PM CDT. There were connection issues on transactions to Paymentech Tampa between 12:29:19 PM - 1:42 PM CDT.
Posted Jun 10, 2022 - 15:52 CDT
Update
Engineers continue to monitor Paymentech Tampa connections. There were intermittent errors between 1:38 PM - 1:42 PM CDT. There are no errors since then, but Chase has not marked the incident as resolved yet.
Posted Jun 10, 2022 - 14:22 CDT
Monitoring
There have not been any connection errors since 1:17 PM CDT. Engineers are continuing to monitor.
Posted Jun 10, 2022 - 13:34 CDT
Identified
Chase Paymentech Tampa has confirmed that they are experiencing issues and they are working towards resolving them as quickly as possible.
Posted Jun 10, 2022 - 12:50 CDT
Investigating
Engineers are investigating intermittent connection issues to the Paymentech Tampa platform as of 12:29 PM CDT.
Posted Jun 10, 2022 - 12:43 CDT
This incident affected: Credit Card Processing and Credit Card Processors (Chase Paymentech).