Processor connectivity
Incident Report for Gateway Services
Resolved
No further errors have been observed. Connectivity to multiple processors was intermittently impacted from 9:03:35 CDT - 9:12:42 CDT.
Posted Oct 25, 2023 - 09:48 CDT
Monitoring
Engineers are monitoring intermittent processor connectivity issues for multiple processors that began at 9:03:35 CDT. The most recent error occurred at 9:12:42 CDT.
Posted Oct 25, 2023 - 09:31 CDT
This incident affected: Credit Card Processors (TSYS, Vantiv).