Electronic Check Maintenance
Incident Report for Gateway Services
Resolved
No additional connection errors have been observed since 4:21 AM CT. Electronic Check transactions were impacted between 11:15 PM CT on April 15th and 4:21 AM CT on April 16th.
Posted Apr 16, 2022 - 05:10 CDT
Identified
Electronic Check processing is undergoing quarterly maintenance from 11 PM - 5 AM CT. ACH transactions through the Electronic Check service may be impacted during this time.
Posted Apr 15, 2022 - 23:00 CDT
This incident affected: Electronic Check Processing.