Gateway Connectivity

Incident Report for Gateway Services

Resolved

No further errors have been observed. We experienced connection issues between 9:32 PM - 9:41 PM CDT on the gateway portal and APIs.
Posted Sep 26, 2024 - 22:22 CDT

Monitoring

Engineers have identified and applied a fix. We are currently monitoring connectivity across the gateway.
Posted Sep 26, 2024 - 22:01 CDT

Investigating

We are currently investigating issues connecting to the gateway portals and API.
Posted Sep 26, 2024 - 21:41 CDT
This incident affected: Transaction API, Control Panel, Credit Card Processing, Electronic Check Processing, and Query API.