First Data Nashville North Settlement Delay

Incident Report for Gateway Services

Resolved

Engineers have resolved and confirmed the impacted services are operational and stable.
Posted Dec 16, 2025 - 07:48 CST

Identified

We have identified an issue where resellers are reporting a lack of settlement notifications due to a delay in file processing for First Data Nashville North V2

Our engineers are monitoring to ensure all settlements are processed correctly.
Posted Dec 16, 2025 - 03:30 CST
This incident affected: Transaction API, Control Panel, Credit Card Processing, Electronic Check Processing, Query API, Customer Support (Phone), and Credit Card Processors (First Data Omaha, First Data Nashville, First Data Nashville North, First Data Caribbean, First Data Canada, Chase Paymentech, TSYS, Elavon, Global Payments, Worldpay / Vantiv).