TSYS Processing

Incident Report for Gateway Services

Resolved

There have been no further timeouts to the TSYS platform. We observed sporadic connection timeouts between 1:44 PM - 3:07 PM CDT.
Posted Aug 21, 2025 - 15:35 CDT

Monitoring

We are no longer observing timeouts to the TSYS platform and will continue to monitor for any further issues.
Posted Aug 21, 2025 - 15:16 CDT

Investigating

We are currently investigating an issue on the TSYS platform where a small number of transactions have been experiencing timeouts since 1:44 PM CDT.
Posted Aug 21, 2025 - 14:27 CDT
This incident affected: Credit Card Processors (TSYS).