First Data Rapid Connect Nashville - EMV Processing Issues
Incident Report for Gateway Services
Resolved
There have been no additional errors on the First Data Rapid Connect Nashville - EMV platform. We observed declines on transactions between 11:54 AM - 1:07 PM CST.
Posted Jan 20, 2022 - 14:10 CST
Monitoring
We have seen no recent occurrences of this issue and we will continue to monitor in order to confirm resolution.
Posted Jan 20, 2022 - 13:22 CST
Identified
We have identified an issue affecting transactions on the First Data Rapid Connect Nashville - EMV platform. First Data has confirmed the issue and is working towards a resolution.
Posted Jan 20, 2022 - 13:05 CST
This incident affected: Credit Card Processing.