Worldpay Vantiv eCommerce Connectivity
Incident Report for Gateway Services
Resolved
We have not seen any issues with the Worldpay Vantiv eCommerce system since 7:47 PM CDT. We saw connectivity errors with approximately 10% of Transactions sent to the Worldpay Vantiv eCommerce (Terminal and Host Capture) platforms between 7:26 PM and 7:47 PM CDT.
Posted Aug 25, 2020 - 21:50 CDT
Monitoring
We last saw an issue with the Worldpay Vantiv eCommerce system at 7:47 PM CDT. Engineers continue to monitor for additional issues.
Posted Aug 25, 2020 - 21:16 CDT
Investigating
Engineers are currently investigating processing errors on the Worldpay Vantiv eCommerce (Terminal and Host Capture) platforms.
Posted Aug 25, 2020 - 20:44 CDT
This incident affected: Credit Card Processing and Credit Card Processors (Vantiv).