Tsys Processing
Incident Report for Gateway Services
Resolved
There have been a small number of timeouts at 3:08 PM CDT. Since then there have been no further timeouts on the TSYS platform. Transactions were impacted from 2024-12-05 2:51 to 3:08 PM CDT.
Posted Dec 05, 2024 - 15:37 CST
Monitoring
We are currently monitoring transactions on the TSYS platform, where a small percentage of transactions encountered timeouts communicating with the TSYS platform from 2:51 to 2:57 PM CDT
Posted Dec 05, 2024 - 15:10 CST
This incident affected: Credit Card Processing and Credit Card Processors (TSYS).