Credit Card Processing Through Discover
Incident Report for Gateway Services
Resolved
The gateway has not observed any additional issues processing Discover through any processors. The gateway encountered errors processing Discover Cards between 1:17 PM CDT through 4:22 PM CDT.
Posted Feb 06, 2023 - 19:52 CST
Update
The gateway has not observed any additional issues processing Discover through any processors. The gateway encountered errors processing Discover Cards between 1:17 PM CDT through 4:22 PM CDT.
Posted Feb 06, 2023 - 17:21 CST
Monitoring
The gateway has observed that Discover card transactions have resumed processing normally through all processors. The gateway encountered errors processing Discover Cards between 1:17 PM CDT through 4:22 PM CDT.
Posted Feb 06, 2023 - 16:41 CST
Update
The gateway is starting to see Discover card transactions process successfully through a variety of processors with some occasional errors.
Posted Feb 06, 2023 - 15:56 CST
Update
Discover has confirmed that they are experiencing some technical issues processing payments and are working on resolving the issue. The Gateway is continuing to see errors processing Discover transactions through all processors.
Posted Feb 06, 2023 - 15:17 CST
Update
We have identified issues processing Discover transactions across multiple payment processors. Issue appears to be with Discover, rather than just affecting Discover transactions processed through Tsys.
Posted Feb 06, 2023 - 14:47 CST
Update
The gateway is continuing to see errors processing Discover transactions through Tsys.
Posted Feb 06, 2023 - 14:29 CST
Identified
Tsys has confirmed that they are experiencing an issue processing payments over the Discover network. They are actively investigating the issue.
Posted Feb 06, 2023 - 13:46 CST
This incident affected: Credit Card Processors (First Data Omaha, First Data Nashville, First Data Nashville North, First Data Caribbean, First Data Canada, Chase Paymentech, TSYS, Elavon, Global Payments, Worldpay / Vantiv).