Vantiv / Litle transaction processing

Incident Report for Gateway Services

Resolved

We have not seen any additional errors on the Vantiv or Litle platforms. Errors occurred from 10:27:34 AM CDT - 10:37:21 AM CDT.
Posted Nov 18, 2021 - 10:51 CST

Investigating

Engineers are monitoring connectivity errors on the Vantiv & Litle platforms started at 10:27:34 CDT
Posted Nov 18, 2021 - 10:43 CST
This incident affected: Credit Card Processors (Worldpay / Vantiv).