Vantiv (Litle) Processing Issues

Incident Report for Gateway Services

Resolved

Engineers are currently investigating processing errors on the Vantiv (Litle) platform

11:35 AM - 11:46 AM CDT
12:07 PM - 12:35 PM CDT
Posted Jul 05, 2022 - 00:15 CDT

Monitoring

Engineers are currently investigating processing errors on the Vantiv (Litle) platform
Posted Jul 04, 2022 - 12:35 CDT

Investigating

Engineers are currently investigating processing errors on the Vantiv (Litle) platform
Posted Jul 04, 2022 - 12:28 CDT
This incident affected: Credit Card Processors (Worldpay / Vantiv).