Gateway Processing issues

Incident Report for Gateway Services

Resolved

We have resolved the issue, the gateway experienced errors from 2025-05-01 10:22 PM to 10:39 PM CDT. Payment API requests that received a HTTP 500 response were not processed during this time, the issue affected approximately 12% of transactions during this time.
Posted May 02, 2025 - 00:40 CDT

Monitoring

We observed an issue processing transactions, We have made changes and are now monitoring for any additional issues.
Posted May 01, 2025 - 22:46 CDT
This incident affected: Transaction API and Credit Card Processors (First Data Omaha, First Data Nashville, First Data Nashville North, First Data Caribbean, First Data Canada, Chase Paymentech, TSYS, Elavon, Global Payments, Worldpay / Vantiv).