Vantiv (Litle) Settlement Delays
Incident Report for Gateway Services
Resolved
Vantiv/Litle have concluded their maintenance and we have successfully sent all settlements that were delayed.
Posted Sep 17, 2022 - 23:43 CDT
Identified
Vantiv/Litle have confirmed that they are undergoing maintenance today, September 17th, until 11:30 PM CDT.

We have not observed any interuptions to transaction processing at this time. However, Vantiv/Litle has informed us that settlement may be unavailable during the maintenance window. In cases where settlement cannot be completed, we will re-run settlement as soon as possible.
Posted Sep 17, 2022 - 18:35 CDT
This incident affected: Credit Card Processors (Vantiv).