Gateway Connectivity

Incident Report for Gateway Services

Resolved

Engineers have resolved and confirmed the impacted services are operational and stable.
Posted Jan 21, 2026 - 20:00 CST

Monitoring

We have identified and resolved the issue related to gateway connectivity. Our engineers are closely monitoring the system to confirm that all services are stable.
Posted Jan 21, 2026 - 18:57 CST

Investigating

We are currently investigating issues connecting to the gateway portals and API.
Posted Jan 21, 2026 - 18:35 CST
This incident affected: Transaction API and Query API.