Vantiv Now Worldpay eCommerce Processing Errors

Incident Report for Gateway Services

Resolved

There have been no further errors on the Vantiv Now Worldpay eCommerce platform. Errors occurred between 7:08:20 AM - 8:30:03 AM CST.
Posted Nov 14, 2023 - 08:55 CST

Monitoring

Transactions are succeeding on the Vantiv Now Worldpay eCommerce platform as of 8:21 AM CST. Engineers are continuing to monitor for any issues.
Posted Nov 14, 2023 - 08:35 CST

Identified

Worldpay has confirmed an outage and they are working on resolving the issue as soon as possible.
Posted Nov 14, 2023 - 07:55 CST

Investigating

Engineers are investigating processing issues to the Vantiv Now Worldpay eCommerce platform as of 7:08 AM CST.
Posted Nov 14, 2023 - 07:44 CST
This incident affected: Credit Card Processing and Credit Card Processors (Worldpay / Vantiv).