Settlement Reporting Issue
Incident Report for Gateway Services
Resolved
This incident has now been resolved.
Posted Aug 17, 2022 - 07:18 CDT
Identified
We have identified an issue affecting the reporting of completed settlement for some UK acquirers (those that are APACS based). Transactions have been sent to the acquirers for settlement, however the reporting does not reflect this. We are working to resolve this issue as soon as possible.
Posted Aug 16, 2022 - 08:05 CDT