Multiple processor connectivity
Incident Report for Gateway Services
Resolved
There have been no further connectivity issues. The issues were intermittently seen from 8:12:29 AM - 8:30:30 AM CST.
Posted Feb 26, 2021 - 08:47 CST
Monitoring
Engineers are monitoring an intermittent connectivity interruption to multiple processors, primarily impacting a small number of TSYS and Worldpay Vantiv Core transactions, beginning at 8:12:29 AM CST.
Posted Feb 26, 2021 - 08:34 CST
This incident affected: Credit Card Processors (TSYS, Vantiv).