Gateway inaccessible

Incident Report for Gateway Services

Resolved

We have observed no further errors.
Posted Jan 23, 2026 - 13:56 CST

Monitoring

A fix has been implemented and operation has been restored back to normal. We are monitoring closely.
Posted Jan 23, 2026 - 11:17 CST

Identified

Our engineers have identified the issue and are working promptly on restoring operation.
Posted Jan 23, 2026 - 11:00 CST

Investigating

Our engineers are investigating an issue related to the gateway having difficulty loading.
Posted Jan 23, 2026 - 10:51 CST
This incident affected: Transaction API, Control Panel, and Query API.